Säkerhetshål i tidigare versioner av bitcoind/Bitcoin-Qt

Alla bör omgående uppgradera till version 0.6.2 av Bitcoin eftersom tidigare versioner är känsliga för en viss form av DoS-attack.

A denial-of-service vulnerability that affects all versions of
bitcoind and Bitcoin-Qt has been reported and fixed. An attacker
could isolate a victim’s node and cause the creation of blockchain
forks.

Because this bug could be exploited to severely disrupt the Bitcoin
network we consider this a critical vulnerability, and encourage
everybody to upgrade to the latest version: 0.6.2.

Backports for older releases (0.5.5 and 0.4.6) are also available if
you cannot upgrade to version 0.6.2.

Läs hela meddelandet här.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *