Uppgradera innan 15:e maj

Om du kör Bitcoin-Qt/bitcoind version 0.7.2 eller tidigare så måste du uppgradera till en senare version innan 15:e maj. Den som inte uppgraderat vid detta datum riskerar att komma ur synk med resten av nätverket. Rekommendationen är att uppgradera till version 0.8.1 som finns att ladda ner här.

Anledningen till detta är den bugg som nyligen hittades i tidigare versioner och som gav upphov till en temporär förgrening av blockkedjan.

För den som absolut inte kan/vill uppgradera finns en workaround för tidigare versioner som det går att läsa mer om här: http://bitcoin.org/may15.html

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *