Säkerhetshål i Bitcoin-Qt

Om du använder Bitcoin-Qt för Windows bör du uppgradera omgående. Se följande notis från bitcoin.org:

Ett potentiellt kritiskt säkerhetshål har upptäckts i Windowsversionen av Bitcoin-QT. Om du kör Bitcoin-QT i någon av versionerna 0.5 t.o.m. 0.6 för Windows så bör du stänga av programmet och uppgradera till version 0.5.3.1 eller 0.6rc4 OMGÅENDE.

Kommandoradsprogrammet Bitcoin daemon (bitcoind), Mac- och Linuxversionerna av Bitcoin-QT samt tidigare versioner än 0.5 påverkas ej.

P.g.a. den typ av sårbarhet det handlar om tror vi att det skulle vara mycket svårt för en angripare att göra något att än att krascha Bitcoin-QT-processen, men eftersom det finns en risk att en sådan krasch kan orsaka ”remote code execution” betraktar vi detta som ett kritiskt säkerhetshål.

Om du har några frågor är du välkommen in på kanalen #bitcoin-dev på Freenode IRC.

Du kan ladda ner uppdaterade binärer från SourceForge:
0.6 Release Candidates
0.5.3.1 för Windows och 0.5.3 för Linux

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *